通达信slzt指标的应用详解,神龙在天指标买卖点图解

Q1:通达信软件怎么添加指标

增加指标窗口后,右键点击加你要看的指标就可以了。

Q2:通达信zjfz指标指标中,白柱,红柱,黄柱,表示什么

下面是系统的ZJFZ追击反转的公式代码:


VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
VAR8:=IF(VAR7>500,500,VAR7);
STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;
STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;
STICKLINE(VAR8>0.1 AND VAR8<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLOR00FFFF;


在指标中,“白柱,红柱,黄柱”,分别表示为:
白柱: 当股票价格下跌,满足公式设置的条件(VAR8>-120)时,画深灰色柱状线;

红柱: 当满足公式设置的条件(VAR8>1 和"KDJ的J">1日前的"KDJ的J"和 REF("KDJ的J",1)<2日前的"KDJ的J")时,画红色柱状线;

黄柱:当满足公式设置的条件(VAR8>0.1 和VAR8<1 和"KDJ的J">1日前的"KDJ的J"和 REF("KDJ的J",1)<2日前的"KDJ的J"时,画黄色柱状线。

Q3:怎么在股票软件加入自己的指标.详解.谢谢.

一般软件上都有一个公式,找到它,点击后,在弹出的窗口点“新建”,输入源代码和公式名称,或直接导入公式包。建议用通达信版的看盘软件,界面清晰,直观,数据更新快。
我推荐用通达信软件,给你一个下载链接,东兴证券的超强版http://www.dxzq.net/Download.htm免费的。
安装完成后,打开它,敲入CTAL + F,再点新建或直接导入公式。

Q4:通达信中的牛股起步指标怎么应用,三条线各代表什么意思呀

为什么不用红三兵决策系统呢。买软件就是为了赚钱。操作简单不是更容易掌握吗。

Q5:通达信副图公式源码和选股公式源码有何区别

通达信副图公式源码
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
通达信选股公式源码
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
J<1;
2个都是KDJ指标,不同的地方是选股只有1个输出,而且还是限制条件。

Q6:请高手老师帮忙编写--通达信--选股公式。 要求:出现“必买”选入。 副图源码如下:

修改为:
来势线:=EMA(CLOSE,7)-EMA(CLOSE,21);
福星:=EMA(来势线,7);
VAR1:=CLOSE/REF(LLV(LOW,35),5)<1;
决策:=IF(VAR1,0.5,0);
必买:TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01;